Robotic Noise Observed using Lifesize Cloud Client for Windows

Document created by akrishnamohan Support on Jan 10, 2017
Version 1Show Document
  • View in full screen mode

If you observe Robotic Noise during a call via the Lifesize Cloud client, it appears the Microphone input captured by the Lifesize Cloud client on the far end participants system is failing.

 

You could try the below steps before approaching our Support Center.

 

  • Right click on the speaker settings on the bottom right of the desktop
  • Click on Recording Devices
  • Right click on the "Microphone" (For Eg: Conexant Smart Audio HD) in the "Recording" tab and click on "Properties"
  • Click on the tab "Advanced"
  • Change the Default Format to "2 Channel, 24 bit, 44100 Hz (Studio Quality)"
  • Disable the checkbox on "Give Exclusive Mode applications priority"
  • Also if available, go to advanced tab then see there is a section called "signal enhancements", then if you see an option "Enable audio enhancements" checked then uncheck it then click apply and OK.

 

 

screenshot-1.png

 

NOTE: This issue is majorly observed in Windows (with Operating Systems: Windows 8 / Windows 10) with Laptop System Vendors (Asus ZenBook UXF305 / Lenovo G50-70 (20351) / Lenovo 20CD0038UK)

4 people found this helpful

Attachments

    Outcomes