AnsweredAssumed Answered

Question: Lifesize Cloud unable to use your camera

Question asked by luispires on May 7, 2015
Latest reply on Jul 8, 2015 by luispires

Hi all,

Here is a question that may have already be answered, I have tried to search and no results... so I will ask the question anyway... maybe someone can send me a link if already answered :-)

 

Question: Lifesize Cloud unable to use your camera as it may be already in use. Close the Application using your configured camera or select another camera.

Click Try again after closing the other application to restart video. etc etc...

 

its currently happening on 3 laptops... 2 of them previously had Skype installed... already have uninstalled all possible applications that maybe using the camera... the driver works fine as I have downloaded a simple webcam tester (that doesn't need an install)

 

whats also interesting is that we previously had installed ClearSea as a trial and it worked fine.... we Unistalled that and when we obtained LifeSize Cloud the install doesn't launch the webcam..

I have cleared all the left over reg keys related to CleaSea as a desperate attempt and its doing my head in lol....

I have placed a call with support.... however all they do is remove more and more applications that they suspect is the case... that can't be the answer.... its gotta be something I am missing out...

 

 

 

any assistance would be appreciated :-)

thank you all in advance

Luis Pires

Outcomes