AnsweredAssumed Answered

icon 600 2.0.8

Question asked by jwinterbottom on May 27, 2015
Latest reply on May 29, 2015 by mkluge

Hi all,

 

has anyone out there had issues upgrading an icon running 2.0.8?  The release notes say that the firmware must be downgraded to a previous version before installing 2.0.10.  I'm trying to upgrade to 2.4.0 but I'm assuming I'll have issues going from 2.0.8 to 2.4.0.  I have tried downgrading to an earlier release which fails instantly.  I have also tried going from 2.0.8- 2.2 and 2.4 which both fail as well.  The codec seems to be stuck on 2.0.8 and wont let me go to a previous version or later version.  I'm guessing a system reset will be the solution.

Outcomes