AnsweredAssumed Answered

WebRTC usage with IE10+

Question asked by bhuebsch@elink-distribution.com Expert on Oct 23, 2015
Latest reply on Oct 23, 2015 by rmaloney

Hi,

 

my current knowlegde is that IE 10+ still needs a plugin for WebRTC usage.

Now when I try to use IE as a guest (11 in my case) I get presented with an information that I should use Chrome.

The forwarding is done to the WebApp which does not support IE at al as far as I understand.

I would expect to be asked to download the Plugin instead of beeing forwarded to the WebApp.

 

Does this mean that IE cannot be used at all currently. What is the timeframe to fix this issue?

 

Thanks for a comment on this,

 

BAstian

Outcomes