AnsweredAssumed Answered

What to do if ClearSea application stuck in maintenence mode?

Question asked by gpapp Partner on Dec 9, 2015
Latest reply on Feb 2, 2016 by michaelt

Hi,

 

Do you know how to proceed if the application does not want to start normally and stuck into maintenence mode?

 

Here is what I made:

1. Set every application on UVC3380 to maintenance mode before update.

2. Tried to upload server from 1.4.4 to 3.0.0 but had to cancel it when server displayed licence issue, so I chose cancel instead of starting the upgrade.

3. Restarted the server.

4. Started the applications (Manager and Multipoint OK), on the maintenance mode status page in platform admin application ClearSea shows started, however we have 'Server down or in maintenance mode.' message when navigating to ClearSea page.

 

To troubleshoot I tried to send the application to maintenance and back, but did not help and also tried to disable and re-enable application but still shows the same.

 

Is there any way to recover the service from this state?

 

Could you please confirm if reset-platform can be a solution for this case?

 

I know it is a support-case related topic (already opened one), but I hope some of you already faced similar issue and can provide a quick solution.

 

Thanks,

Gabor

Outcomes