AnsweredAssumed Answered

Lifesize Cloud issue

Question asked by johnosorio Partner on Jan 13, 2016
Latest reply on Jan 18, 2016 by marius@imagosa.co.za

Good day everyone!

I have a strange issue with one of our laptops in the office running Lifesize Cloud. Please take note that this is a running ticket in Lifesize Support where we still can't figure out the issue so just wondering if this has happened to anyone in the community before and has it been fixed. Here goes:

 

Laptop is running Windows 7 with an integrated webcam.

 

  1. When video calling someone, only the self view can be seen. There is no far end video or audio.
  2. The far end can only see the self-view and also no far end video or audio
  3. The calls connect just fine.
  4. Desktop sharing doesn't work
  5. The Statistics page show the transmit and receive as 0 kbps (no packets sent or received) --> very odd
  6. Calling via the Chrome browser shows the same result but drops the call after a few seconds.
  7. Calling via Clearsea shows the same result
  8. Skype to Skype works just fine (video and audio present)

 

Things that have been done:

 

  1. Re-installed Lifesize cloud app (perhaps at least 5 times)
  2. Updated the webcam driver
  3. Allowed the app through Windows Firewall
  4. Double-checked the company firewalls. Please take note that within the company, only this laptop is having issues with Cloud
  5. Run app as Administrator
  6. Ticket is with Support with diagnostic logs

 

Perhaps the only thing left to do is to completely rebuild the laptop but we're avoiding it if we can. Please let me know if this sort of fault happened to anyone before and if you guys managed to fix it. Thank you for your help I appreciate it. Cheers.

 

Best regards,

 

John Osorio

Outcomes