AnsweredAssumed Answered

Video feed chaning size randomly

Question asked by osandoval on Aug 25, 2016
Latest reply on Aug 25, 2016 by michaelt

Hi everyone.

I'm having an odd issue. When a particular computer is used for a call using the windows software version, the video feed change size randomly during the whole call. I have updated webcam and video drivers and the issue is still there. Here is a fragment of the logs to see what I mean.

 

2016-08-25 12:57:55.167||INFO|DeviceRepository|Video capture selected: \\?\usb#vid_046d&pid_0990&mi_00#6&37440e2a&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\{bbefb6c7-2fc4-4139-bb8b-a58bba724083} Logitech QuickCam Pro 9000

2016-08-25 12:57:55.189||INFO|DeviceRepository|videoCaptureDevice=\\?\usb#vid_046d&pid_0990&mi_00#6&37440e2a&0&0000#{65e8773d-8f56-11d0-a3b9-00a0c9223196}\{bbefb6c7-2fc4-4139-bb8b-a58bba724083} Logitech QuickCam Pro 9000

2016-08-25 12:57:55.198||INFO|DeviceRepository|audioPlaybackDevice=Speakers (USB Audio Device)

2016-08-25 12:57:55.198||INFO|DeviceRepository|audioCaptureDevice=Microphone (Pro 9000)

2016-08-25 12:57:55.215||INFO|DeviceRepository|Audio capture selected: Microphone (USB Audio Device)

2016-08-25 12:57:58.531||INFO|DeviceRepository|audioCaptureDevice=Microphone (USB Audio Device)

2016-08-25 12:57:58.976||INFO|DirectX9Renderer|Local --> Creating backbuffer for 960x720

2016-08-25 12:57:59.726||INFO|DirectX9Renderer|Local --> Creating backbuffer for 1280x720

2016-08-25 12:57:59.807||INFO|DirectX9Renderer|Local --> Creating backbuffer for 432x240

2016-08-25 12:58:01.055||INFO|DirectX9Renderer|Remote --> Creating backbuffer for 1280x720

2016-08-25 12:58:04.035||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

2016-08-25 12:58:07.390||WARN|CallManager|Unexpected CallNotification: DATA_RX

2016-08-25 12:58:08.622||INFO|DirectX9Renderer|Local --> Creating backbuffer for 960x720

2016-08-25 12:59:12.565||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

2016-08-25 12:59:17.825||INFO|DirectX9Renderer|Local --> Creating backbuffer for 432x240

2016-08-25 13:00:10.212||INFO|DirectX9Renderer|Local --> Creating backbuffer for 432x240

2016-08-25 13:00:29.033||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

2016-08-25 13:01:12.331||INFO|DirectX9Renderer|Local --> Creating backbuffer for 432x240

2016-08-25 13:02:37.003||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

2016-08-25 13:03:13.611||INFO|DirectX9Renderer|Local --> Creating backbuffer for 432x240

2016-08-25 13:04:30.480||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

2016-08-25 13:08:39.278||INFO|DirectX9Renderer|Local --> Creating backbuffer for 432x240

2016-08-25 13:11:41.638||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

2016-08-25 13:12:09.963||INFO|DirectX9Renderer|Local --> Creating backbuffer for 432x240

2016-08-25 13:15:37.527||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

2016-08-25 13:15:46.969||INFO|DirectX9Renderer|Local --> Creating backbuffer for 960x540

2016-08-25 13:15:52.307||INFO|DirectX9Renderer|Local --> Creating backbuffer for 960x720

2016-08-25 13:23:09.271||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

2016-08-25 13:23:23.609||INFO|DirectX9Renderer|Local --> Creating backbuffer for 960x540

2016-08-25 13:23:29.857||INFO|DirectX9Renderer|Local --> Creating backbuffer for 960x720

2016-08-25 13:23:41.201||INFO|DirectX9Renderer|Local --> Creating backbuffer for 624x352

 

The camera is a Logitech QuickCam pro 900. And the issue does not appear when using the webapp (chrome) in the same computer.

 

Any suggestions?

Thanks

Outcomes