tdodson

Unable to Access 220 Web Interface

Discussion created by tdodson on Nov 1, 2016
Latest reply on May 31, 2017 by vlads

You may experience an issue attempting to access the Web interface of the 220 series. If so, below should help you allow access to the system.

 

1. Open Google Chrome

2. Open Settings

3. Click "Show Advanced Settings"

4.Scroll down to the Network section and click on Change proxy settings...

5. Select the Advanced tab.

6. Scroll down to Security category, manually check the option box for Use TLS 1.1, Use TLS 1.2, Use SSL 2.0, and Use SSL 3.0.

7. Click OK.

Screenshot 2016-11-03 14.22.48.png

Now you should be able to browse to the Web Interface of the system.

 

Please note, we have a hotfix available (5.0.70) if you would like this hotfix, please download it from the link below:

 

LS_RM1_5.0.70_6.cmg

 

If you experience any issues with the update, or changing the settings, please contact Lifesize Support using the link below:

Contact the Lifesize Customer Support Team

Outcomes