AnsweredAssumed Answered

Is Apache Struts2 Jakarta Multipart Parser File Upload Code Execution Vulnerability(CVE-2017-5638) Affecting VideoCenter, 220 and Icon?

Question asked by tomokiohshita Expert on Mar 13, 2017
Latest reply on Apr 18, 2017 by tomokiohshita

Hi,

 

One of the our customer who has VideoCenter and Exp220 and Icon asked us about new vulnerability issue.

Could someone provide us the advise about this? Does CVE-2017-5638 affect to VideoCenter and Exp220 and Icon?

Outcomes